Маршрутизатор TP-LINK TL-WR841ND

programmer

Ословед
Обсуждаем маршрутизатор TP-LINK TL-WR841ND

Модель TL-WR841ND объединяет функции проводного и беспроводного устройства подключения к сети и разработано для нужд малых и домашних офисов. Маршрутизатор соответствует стандарту 802.11n (Draft 2.0) и поддерживает технологию беспроводной передачи данных на скорости до 300 МБит/сек.

Стандарты10/100 Base-T
IEEE 802.11b/g/n (300 Мбит/с)
Порты1 x RJ-45 WAN (10/100 Мбит/с)
4 x RJ-45 LAN (10/100 Мбит/с)
Частотный диапазон, ГГц2,4–2,4835
Макс. мощность беспроводного сигнала, дБм20
Антенны2 х внешняя съёмная всенаправленная, 3 дБи
БезопасностьIEEE 802.1x, WEP, WPA/WPA2, WPA-PSK/WPA2-PSK
Межсетевой экран с контролем соединений (SPI)
Контроль доступа по списку MAC-адресов
Сетевые протоколыPPPoE/PPTP/L2TP
ФункцииDynDNS, DHCP, DMZ, QSS
ПитаниеВнешний адаптер питания (9 В / 0,85 А)
Последняя прошивка датирована 22.01.2013 имеет русский веб интерфейс и версию 3.14.19 Build 130122 Rel.43330n ( TL-WR841ND_V8_130122_RU)

Если у вас подключена услуга СразуИнтернет, то настройка будет достаточно проста(открыть порты для ослика, поставить пароль на WiFi, отключить WPS и UPnP)

 
стойте стойте не удаляйте, плиз как настроили ослика через него? что я толко не делал, что я только не прописывал, не работает


Авторизация пройдена на сервере emule.is74.ru
02.06.2012 10:42:50: Cоединение с emule.is74.ru (emule.is74.ru:4661)...
02.06.2012 10:42:50: Соединён с emule.is74.ru (emule.is74.ru:4661), посылается запрос на подключение
02.06.2012 10:42:58: Предупреждение emule.is74.ru (emule.is74.ru:4661) - You have a lowid. Please review your network config and/or your settings.
02.06.2012 10:42:58: Невозможно установить входящее соединение! Пожалуйста, проверьте настройки вашего антивируса или брандмауэра.
02.06.2012 10:42:58: Не удалось соединиться ни с одним сервером из списка. Новая попытка соединиться.


в виртуальном сервере прописывал, перенаправление портов задавал.



ну как всегда, резер форевер, только отписался о просьбе помощи, перезагрузил девайс, и на тебе все заработало!!!
 
Да блин че такое, тока отписал что работает, как тут же соединение потеряно и все опять заного не работает

ну вот что я делаю не так? ведь он уже работал один раз, что поменялось, прошивку может поменять надо?
Посмотреть вложение 2097073 Посмотреть вложение 2097083 Посмотреть вложение 2097093 Посмотреть вложение 2097103 Посмотреть вложение 2097113
 
-user name-свой логин
-password-свой пароль
-выбираем Dynamic IP
-Server IP adress 78.29.3.73, или в командной строке
набираем ping is74.ru, и там смотрим адрес сервера
-выбираем Connect Automatical
-Save

2)IP & MAC Binding
-Add New, далее указываем мак адрес каждого компа,
и назначаем каждому айпишник вида от 192.168.1.100
до 192.168.1.199
-сохраняем

3)Forwarding- Virtual Servers
-Add New
далее смотрим в настройках осла папку соединения
Там по-моему по умолчанию стоят порты 4662 и 4672,
если так, то
-Service port 4662
-IP Address указываем айпишник одного из компов
-Protocol - All
-Еще раз добавляем новый, всё то же , только порт
указываем 4672
Для подключения второго компа и более идем в осёл,
и меняем порты, например на 4663 и 4673
обязательно сохр в осле
Далее все так же как 3)
соответственно IP уже указываем той банки, на которой
поменяли порты осла
Для последующих компов так же. Одновременно на
нескольких компах осел не работает, так что нужно
убрать его из авторана
Ну вроде всё, порты пробросили, удачи!
 
Все правильно.только с портами намудрил.порты должны быть такого вида -- 4662-4671.следующий -- 4672-4671. В настройках Осла нужно поставить галку на настройку UPnP портов.В таком варианте в месте будут работать два и три осла на разных п.к. даже по одной учетной записи.ПРОВЕРЕНО.
 

programmer

Ословед
Купили iPad 2 так не хочет подключаться к Wi-Fi, обычные телефоны и нэтбук всё норм. вафлю видит и вечная загрузка.

При первом запуске подключился. но активацию не прошёл типо связи нет.

Вафля подключается. индикатор есть. Если выключить роутер кнопкой и включить заного,то инет ненадолго появляется и опять пропадает.
 

J._Hetfield

⊗NUDISTO BEACH⊗
Модератор
Попробуйте выбрать другой беспроводной канал на роутере, к примеру 11,13 и 14 как на Android
Так же стоит проверить шифрование WPA2-PSK
 

krivo

Ословед
Помогите настроить этот роутер для подключения к инету на ТП "Сёрфер", не получается
какой тип подключения выбрать? PPTP?
какой сервер/IP выбрать для подключения? sf.is74.ru?
кто настроил для этого тарифа?

2)IP & MAC Binding
-Add New, далее указываем мак адрес каждого компа,
и назначаем каждому айпишник вида от 192.168.1.100
до 192.168.1.199
-сохраняем

для чего это нужно? без этого к инету не подключится?
 
чесно говоря не знаю зачем это нужно, там где то есть запомнить мак адреса компов, что бы они были постоянные.
да РРТР выбирай
сервер не знаю, смотреть надо какой там на серфере

да и перепрошей первым делом обязательно

стабильная прошивка Посмотреть вложение 2679183
 

neonavt

Ословед
подскажите, купил роутер пару месяцев назад, подключил, все сразу заработало, ничего не настраивал, подключен сразу интернет, сегодня пропал инет, выключил/включил, минут на 20 заработало, потом опять инет пропал.. что делать?
 
зайди на него посмотри там есть статус, посмотри что в графах WAN, должно быть все заполнено, не нулями и прочерками. Может тупо у ИС какие то работы
 

neonavt

Ословед
зайди на него посмотри там есть статус, посмотри что в графах WAN, должно быть все заполнено, не нулями и прочерками. Может тупо у ИС какие то работы
дело в роутере, если напрямую кабель подключаю, то все нормально
нулей нигде нет
 

krivo

Ословед
ну там же есть логи в роутере, поищи, покажи, вдруг сообразим. или Может хард резет сделать?
 

neonavt

Ословед
ну там же есть логи в роутере, поищи, покажи, вдруг сообразим. или Может хард резет сделать?
где искать эти логи? сегодня опять работал минут 20, потом пропал инет, после выкл./вкл снова заработало.. на значке соединения появляется воскл.знак в желтом треугольнике
не перепрошивал, как сделать резет?
 
Вот это хреново, это значит соединение ограничено или отсутствует, если бы проблемы в кабеле были бы то там что то красненькое горит, крестик, а тут глюк на внутреннюю сеть, или у тебя через вафлю подключен?? На нем сверху есть дырочка с надписью резет форева, нажми ее. подозреваю что когда инет пропадает то ты и на него зайти не можешь, он тебе айпи адрес не присваивает. А может быть из за того что ты его ненастраивал, кто то прикололся и зашол на него, и периодически балуется???? :crazy2:
 

neonavt

Ословед
полдня проработало, потом опять все пропало, и инет, и локалка, но вай-фай продолжал нормально раздавать
 
Сверху