Маршрутизатор ASUS WL-520GS/520GU

for Tanis
вот еще один кандидат.....
если мигает лампочка питания - значит умерла прошивка (как лучший вариант)
как худший кранты ему пришел.. если он даже локальные порты не подрубает.
еще есть тупо дибильный вариант:
если менял в настройках IP роутера к примеру на 192.168.200.1
или маску подсетки, то возможно он у тебя теперь на этом адресе...
если ничего не менял, умник значит появился в сети интерсвязи, хакает РОУТЕРЫ и ломает их.... (наверное)
поймаю... за коки подвешу....
а можа вирус какой лабзает.... выпускник Юургу экзамен сдал.....в фсб заберут.
 

BIG MaD

Модератор
1. возможно сменилась подсеть
2. глюконул роутер (бывает особенно после скачка напряжения либо отключение на время)

Плохо ты настройки не выложил принт скрином... :( и быстро тебе было бы и мне наглядно.
Особенно интересны данные, которые выдаётся после: nslookup unlim.is74.ru и ipconfig /all - НЕ ЧЕРЕЗ роутер, а через ПК на прямую.
Доброго времени суток!
Дома по роутеру ASUS WL-500G подключено по кабелю 2 компа и по вай-фаю несколько устройств. Вчера уходил, оставлял комп работать на ночь. Вернулся днём - на обоих компьютерах значок "сетевой кабель не подключен", вай-фай не раздаётся. Напрямую через WAN-кабель подключение работает, кабели новые с ними тоже проблем быть не должно. При подключении по кабелю через роутер все лампочки горят правильно. Подключившись через роутер по кабелю, в 192.168.1.1 выйти не могу. В чём, по вашему, может быть проблема? Заранее благодарю за помощь.

2. глюконул роутер (бывает особенно после скачка напряжения либо отключение на время)
3. залезли к вам в роутер и напаганили с настройками.
 
дык в том то и дело, что данные все совпадают,
вообще в принципе до этого, роутер мог даже получать динамический IP в локалке и работал все при дефолтных настройках, ВПН подымался с компа,
а сейчас при таких настройках пишет не правильный динамический или статический IP.
еще есть варианты?
чо делать то?
тема остается открытой....
 

Serge

Ословед
теперь наверное перерыв до вечера, когда народ домой вернется :)
чисто визуально маловато маршрутов роутер получает, у моего роутера раза в 3 больше прилетает по DHCP.
 
я не ленивый, поэтому напишу ручками, лень фотошоп устанавливать....

вот хоть и все равно я убежден в своем, но если большой брат просит - значит надо:
1. Итак подключил шнурок к компу, который был изначально зарегистрирован в Сети ИС.
2. всемизвестная команда IPCONFIG:
Имя компа: *** (админы Ис знают)
DNS-суффикса: нет
тип узла: одноранговый
IP маршрутиризация вкл. : нет
WINS-прокси вкл. : нет
Порядок просмотра DNS-суффиксов: is74.ru
DNS-суффикс этого подключения: is74.ru

Физ.адрес: ********* (админы ИС знают)
DHCP-включен: да
автонастройка вкл: да
IP-адрес: 10.55.188.***
маска: 255.255.252.0
Основной шлюз: 10.55.188.1
DHCP-сервер: 10.55.188.1
DNS-серверы: 78.29.2.21
78.29.2.22


3. всемизвестная команда NSLOOKUP unlim.is74.ru:
Server: HN-ns1.is74.ru
adress: 78.29.2.21
Name: unlim.is74.ru
adresses: тута все не буду перечислять 78.29.3.119, 105, 116, 110, 22 и так далее....

3. Далее стоит обратить внимание первое подключение по анлиму выдает следующее:
IP server 10.100.222.119
IP client 10.5.144.64
далее не выходя по HTTP, минут через пять вырубает и просит восстановить соединение:
получает другой IP 10.5.127.211

после блокировки по МАК, замены пароля и переподключения заново:
IP 10.5.25.81
mask: 255.255.255.255
шлюз: 10.5.25.81
DNS-серверы 78.29.2.21
78.29.2.22


потом опять 5 минут работает вырубает и просит восстановить соединение после:
IP 94.24.165.182
mask: 255.255.255.255
шлюз: 94.24.165.182

далее все работает вот пока писал устойчиво....



теперь роутер пока не выкладываю настройки, уже запарился....


скажу только так, руки не из ОПЫ, настройки все вбиты правильно, предложения типа отключи фаер, дос защиту,
пинг из ван и тп не принимаются, потому как все перепробованы и ничего не работает....


остается только дома потерять кучу времени (ради науки!!!! это ж святое) заделать себе пираТцкий ВИНsrv2003
залабать раздачу DHCP, воткнуть роутер в ВАН и посмотреть получает ли он IP, если получает, то о ЧЮДА
он работает и никакие перепады напряжение его не поломали, ТАК ВЕДЬ? господа хакеры ( я ведь не волшебник, я только учусь)
и доказать так сказать через обратное (ОПУ) гипотезу о намеренных настройках сервера ИС.
То есть лицом к народу повернуться не желаем...
качество обслуживания и авторитет не подымаем....

мне честному пользователю пользоваться благами современных технологий не разрешаем на халяву,
но и вроде как не запрещаем.... типа мастер приедет, за бабко сделает...

что то я устал настраивать перенастраивать и т.п.
скинь мне таблицу маршрутов свою, попробую так локалку забить, может заработает,
а таблица у меня маленькая потому что ИП присвоен вручную.
 

NMg

Ословед
2tigr-ussury, давай сделаем так - ты сейчас включишь напрямую кабель в комп, получишь dhcp и я сделаю тебе диагностику (либо настрой правильно маршрутизацию, потому что видимо с кривой маршрутизацией твой комп не отвечает на пинг)
 
спасибо, на полдня отрубали интернет сегодня, вставил шнурок в РОУТЕр и все отлично, Роутер получает динамический ИП, сам PPTPируется и о чюда получает правильный ИП работает интернет локалка, камеры, осел,
и ТаблиЦА маршрутиризации не корявая стала.... в принципе я уже был готов ее вручную прописать,
но это ведь не АЙС, если все делать за комп, то нафигасе он нужен....

ЧТО и ТРебоваЛОСЬ доказать... КАК Я ЛЮБЛЮ ИНТЕРСВЯЗЬ!!!! (после недельного секса)

так ради любопытства что было то и как вышли из ситуации???
ну сдохну же... я ведь вроде как студент-самоучка, совершенствую навыки...

и вообще возьмите меня на практику, можно бесплатно...
а то мне дома маловато стало трех девайсов, развернуть мозг негде...
 

Zevs74

Ословед
Народ проблема такова, настроил роутер asus520gc всё работает кроме iptv
Прописано:
Use DHCP routes? Yes
Enable multicast routing? Yes
Enable static routes? no

Всё ровно не работает, в чём ещё может быть проблема???
 
Народ подскажите как быть, на днях приобрел 520гс, настроил как написано здесь на форуме и есть такая непонятка вообщем если в DHCP-сервер прописываю днс сервер №1 ИСовский, то вообще ничего не работает ни осел, ни инет, если оставлю поле пустым интеренет работает, осел тоже (с прописанным маршрутом), и еще заметил переодически отваливается роутер, допустим все работает , все норм, потом хоп пропала сеть вайфай, захожу в настройки через стационарный ПК и встатусе дисконект, осел тоже не работает в этот момент, проверял на прошивке 2.0.1.1 и на олеговоской WL520gc_9.0.1.4-d2_EN.trx. Короче забодался просто ....
У меня анлим улыбка, обрывов на стационарном никогда не было без роутера.

Народ, помоги, пипец как нужно ..... кто бы знал
 
я как бы уже профи по советам:
чтобы кто-то (специалисты ИС например) что-то подсказали нужно указывать
лог настроек, и скрины ИПконфиг и тп. а еще в какой подсети и тому подобное....
по опыту скажу, что при абсолютно рабочих настройках может не работать сама ИС с этим роутером...
если отваливается только вай-фай, то там и смотри чтоб настройки адаптера соответствовали...
если отваливается ИС, то возможно у них именно в этой подсети что-то некоректно работает именно с роутером,
как в моем случае было....
короче для начала прочитать надо этот форум сначала, самый скандалист здесь я, поэтому и читай мои посты внимательнее, щас подучусь, вспомню навыки программирования и пойду в сисадмины работать... хе хе...
а потом если я не ошибаюсь, лень гуглить, но прошивки у тебя морально устаревшие...
http://code.google.com/p/wl500g/downloads/list
хотя гу и гс разные девайсы походу....

да кстати на сайте АСУСа вышли новые прошивки БЕТА спец для РАША, наверное с учетом олеговских
доработок, как говорят в интернете...
 
помогите настроить роутер.. в офисе 5 компов из них 2 с вифи, нужно что бы на всех был интернет и что бы они все были связаны в локальную сеть так как стоит прога в которой работают несколько человек и у них должен быть постоянный обмен
 

BIG MaD

Модератор
помогите настроить роутер.. в офисе 5 компов из них 2 с вифи, нужно что бы на всех был интернет и что бы они все были связаны в локальную сеть так как стоит прога в которой работают несколько человек и у них должен быть постоянный обмен

в личке.
 

Kopus

Ословед
Выложите пожалуйста в осла стабильную прошивку от Олега для wl520gu , после прошивки на родную асусовскую, перестал подключаться к интернету
 

BIG MaD

Модератор
Выложите пожалуйста в осла стабильную прошивку от Олега для wl520gu , после прошивки на родную асусовскую, перестал подключаться к интернету

ну наверное после "на родную" надо ж думаю ещё и настраивать!
Да и без олеговских хорошо работают эти роутеры. Настройка занимает минут 10.
 

Kopus

Ословед
ну наверное после "на родную" надо ж думаю ещё и настраивать!
Да и без олеговских хорошо работают эти роутеры. Настройка занимает минут 10.

настройки сделал. Если выбирать работать как "Точка доступа" пропадают настройки DHCP и негде прописывать адрес анлима, логин и пароль, но сеть работает. Также пишет что в режиме точки доступа WL 520GU отключает функцию инетрнета. При двух других вариантах (Маршрутизатор и Домашний шлюз), прописываю все как надо, сеть не работает.

прошивка 3.0.1.4
 
Сверху